• Resolved Rami


    I noticed that when i have activated this plugin then there is a new tap in the settings menu calls (Font Awesome),

    And in that page (Font Awesome page) i can’t deactivate this option cause i already have Font Awesome in my theme and i don’t need to include it from other resources!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support alexrollin


    You may enable the option Dequeue in our setting which will disable your already loaded fontawesome if having the font-awesome or fontawesome handle while enqueue or you may change the “Enqueue” setting to “Backend” which will not load our fonts on frontend. Let me know if this helps.

    Thread Starter Rami


    Thank you for answer,
    I used backend option and that fixed the problem,

    But i suggest to make a note in that plugin about that your plugin add it cause it makes confuse for user,

    In that same time i want to ask about how to disable this script :

    Cauae i already have bootstrap files in my theme.

    Plugin Author Stiofan


    Hi @rami4625,

    Our plugin will auto use the very latest Font Awesome, most plugins don’t do that. In most cases its best to keep our version and use our “Dequeue” option to remove other versions.

    The other file you mentions is part of our UI, you can find the settings in the WordPress Settings > AyeCode UI. From there you might try the following frontend settings:
    Load CSS: Disabled (test and confirm working)
    Load JS: Required functions only (test and confirm working)

    If you have any issues please let me know.



    Thread Starter Rami



    That was useful,

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.