• Hi,

    My theme uses font awesome v5 but a couple of the plugins still use v4.7 like: Super Forms
    https://codecanyon.net/item/super-forms-drag-drop-form-builder/13979866

    This has not caused any issues.

    If I install and activate v1.6 UAB plugin, it interferes / overrides the other plugins that use v4.7 and is causing blinking circles with a question mark (?) in the middle.

    Is it possible to stop UAB from interfering with other plugins that use font awesome 4.7?

    I know you told someone else to go back and use v1.4, but surely that isn’t the solution is it? We can’t continue to use v1.4 forever?

    Thanks 🙂

Viewing 1 replies (of 1 total)
  • If Font Awesome is being loaded by something else in WP and its causing a conflict, you can disable the UAB Font Awesome by adding the following in your theme’s functions.php:

    
    // disable Ultimate Author Box plugin's version of Font Awesome
    function turn_off_uab_font-awesome() {
    	wp_dequeue_style( 'uab-fontawesome' );
    	wp_dequeue_script( 'uab-fontawesome' );
    }
    add_action( 'wp_print_styles', 'turn_off_uab_font-awesome', 100 );
    
Viewing 1 replies (of 1 total)
  • The topic ‘Font Awesome Conflicts’ is closed to new replies.