Support » Plugin: NS Cloner - Site Copier » followed instructions, did not work (the first time) ***UPDATE***

  • andrew

    (@andrewjtalcott)


    I followed the instructions but nothing was copied over, although the site was created.
    – I just tried it again a few months later and it worked fine.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Never Settle

    (@neversettle)

    The Cloner works well for thousands of people at this point and sometimes hosting configurations can cause issues, or there might be bugs that haven’t surfaced yet. We would really appreciate the opportunity to help you out with whatever issues you are having with it before taking a 1-star hit. We’d still be happy to look at your logs and see if we can either help you get past the roadblock, or if your scenario identifies a bug get a fix for it released. Thank you for trying the Cloner.

    I’ve got the exact same problem. If you could help me I’d guarantee a five star-rating.
    Where do I send stuff and what do you need?

    Plugin Author Never Settle

    (@neversettle)

    Thanks, @brynte. We’ll take good care of you. Please start by sending us your logs so that we can analyze what is going on behind the scenes when you try to clone. The logs are located in:
    /wp-content/plugins/ns-cloner-site-copier/logs

    You can open a ticket and attach the logs here:
    http://neversettle.it/support-and-feedback/

    Cheers!

    andrew

    (@andrewjtalcott)

    just tried it again and it totally worked, thanks for making a great plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘followed instructions, did not work (the first time) ***UPDATE***’ is closed to new replies.