Support » Theme: Social Magazine » Follow Up on Two Columns

Viewing 3 replies - 1 through 3 (of 3 total)
  • savannahsouthernliving.com

    Theme Author ThemesMatic

    (@themesmatic)

    Hey Chris,

    It seems very likely this is in the admin setting (easy fix).

    Go to “Settings” > “Reading” where is says “Blog pages show at most” choose the amount of posts you want to show. The click “Save Changes”.

    Theme Author ThemesMatic

    (@themesmatic)

    I just tested this to make sure. And it works.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Follow Up on Two Columns’ is closed to new replies.