WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "Follow" Plugin not installing/activating

[Resolved] "Follow" Plugin not installing/activating

  • Hi
    I am trying to install the “follow” plugin for my site http://www.lifewithjenn.com
    However, when I try to activate it, I get a message saying :
    “Plugin could not be activated because it triggered a fatal error.
    Fatar Error: Cannot redeclare class s2class in /home/jemy1415/public_HTML/wp-content/plugins/follow/follow.php on lie 55″

    How do I fix this? I did not change any of the settings. I installed the plugin yesterday, and it was activated but did not work when I try to put in an email to follow the blog. It gave an error code. I uninstalled it with hopes that it would work at a later time but now it wont even install!

    Please help as this is the only follow widget I like.
    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello,
    1. I visited http://www.lifewithjenn.com and I saw the follow button
    2. I clicked the follow button and it opened perfectly
    3. I entered my email address and I was able to subscribe successfully & it said a confirmation email is on its way
    4. I received an email to confirm my subscription here is the screenshot
    5. I clicked the link in the email and it said i was subscribed successfully
    Here are the screenshots http://ge.tt/68w3DBH
    I think the plugin is working perfectly fine If you have some more problems feel free to contact

    Hi
    Thanks for checking up. I got it to work yesterday. I had to upload to manually and it worked.
    Thanks again!

    Hi I am getting the same issue. I tried uploading it by FTP and it still did not work. How did you manually upload it?

    it says
    Fatal error: Cannot redeclare class s2class in /home/linds7/public_html/ecoart1/wp-content/plugins/follow/follow.php on line 55

    I would like it on this page
    http://ecoart1.lindsayseligman.com/category/ecoart/

    Thanks

    So i figured out how to manually install by going to Plugins>addnew> Upload and selecting the Follow zip I had downloaded online.
    It still didn’t work.

    Then I deactivated another similar Plugin called Subscribe2. and Voila it Follow would now activate.

    Guess you can have the two running at once.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] "Follow" Plugin not installing/activating’ is closed to new replies.
Skip to toolbar