Support » How-To and Troubleshooting » Folks using IE cannot seem to post after upgrade

Folks using IE cannot seem to post after upgrade

  • Hey guys:

    I run a blog at http://www.ipnewsblog.com. I recently (within the last week) upgraded to (from 1.5), and all seems to be going well. A few users initially complained that they could not post — and I informed them that they should flush their cache/cookies and everything turned out fine.

    However, one user swears up and down that she’s done all this, but still gets no love. She can log in, go to the write page, type up an article, and when she hits submit, everything just dissappears. It doesn’t save, and all her work is lost. She’s told me that she’s tried to flush her cookies/cache, but there is no love. She’s using a windows XP (Pro) box, and running IE (I believe, at least 5.5). Its hard for me to give any other diagnostics, due to the fact that she’s a remote blogger.

    The bloggers using firefox have no problems (shocker). She’s a bit tied to her browser, so I’d like to give her a better answer than a snarky, ‘Go use Firefox.’

    Thanks guys!

Viewing 6 replies - 1 through 6 (of 6 total)
  • I am having trouble as well; I’m getting Internal Server Errors when I try to log in after upgrading (in post.php and wp-login.php) using IE on an XP box. I also get the same error when using Firefox! Any ideas?

    Oops– I meant that WordPress is running on a Linux box. I’m accessing it through XP.

    The blog displays correctly, but when I try to login or post I get the Internal Server Errors. My error log says I have the dreaded “premature end of script headers”. My permissions appear to be okay, so I have no clue what’s going on.

    Problem solved. The files must be chmoded to 700 or 755, or else the server has security issues. Once I did that the problem went away.


    That (very different problem) has nothing to do with my issue. Please don’t disregard this question based on the fact that someone else piggybacked… !

    No idea if this will help, but have you run upgrade.php (1.5 -> needs it)?

    Yeah. I did run upgrade.php. I had a few problems, but it managed to fix itself with a bit of tweaking. This seems to be affecting only one user. Not sure if its a browser related issue or something that others have come across?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Folks using IE cannot seem to post after upgrade’ is closed to new replies.