Support » Themes and Templates » Foliage Mod and WordPress 2.3

  • Resolved Jimmy

    (@jayem82)


    I found a nice theme I want to use, the Foliage Mod theme.

    But according to the theme developer, I need the Ultimate Tag plug in. This plug in is not compatible with WordPress 2.3 or later.

    Does anyone have the foliage mod theme working without the Ultimate plugin on wordpress 2.3 or later?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Foliage Mod and WordPress 2.3’ is closed to new replies.