WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Focus keyword says 'Content: No'

[Resolved] Focus keyword says 'Content: No'

  • Hi. I’ve been advised to start my own topic.

    We’ve just started using your handy plugin and Page Analysis is now reporting:

    The keyword appears in the first paragraph of the copy.

    But on the General tab it says that the keyword isn’t appearing in the Content (showing a red ‘no’).

    I saw a similar request on the other thread, has this been looked at yet?

    Thanks,
    Jon

    http://wordpress.org/plugins/ns-seo-custom-fields/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Never Settle

    @neversettle

    Hi Jon,

    Could you provide a few more details to help us debug more exactly?

    1. Info on custom field – is it an ACF field (and if so what type)? Just a plain default WP custom field? Another framework/plugin?
    2. What are the steps you are following when you experience the error? For example do you 1) Add content to custom field then 2) Add focus keyword then 3) Publish page?

    Thanks!

    It’s a Wysiwyg Editor ACF Content field that we’re using for the main body content which contains our keyword(s).

    We then add the keywords to the Focus Keyword field (eg soup recipe) and Publish (or save as draft). Page analysis says it’s appearing in the first paragraph but on General tab Content indicator shows a red ‘No’.

    We’re also using ACF to add images to the page but Page analysis says:

    No images appear in this page, consider adding some as appropriate.

    Plugin Author Never Settle

    @neversettle

    Got it, Jon, thanks for the extra info.

    We just pushed an update to the plugin which adds the functionality for the General tab that you’re looking for.

    ACF image fields are not currently supported, but I have added that to our list for future enhancements.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Focus keyword says 'Content: No'’ is closed to new replies.