Support » Plugin: Yoast SEO » Focus keyword not found anymore

  • Hi,

    Using version 1.7.1. I noticed that the search term is found, counted and shown on the general tab but on the page analysis tab the search term density is 0%. I don’t understand it and have no idea what to do to solve this.

    Any suggestions or help would be very nice.
    Thanks in advance for your feedback.

    Regards, Edwin

    https://wordpress.org/plugins/wordpress-seo/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m seeing the exact same thing on my end as well. Keyword density is at 0.0 when it should not be.

    Thread Starter Edwin.

    (@edwin-1)

    Further analysis:

    I have had this problem before, somewhere around version 1.4.25.
    Then it suddenly disappeared and was working fine for a while.
    In my case version 1.7.1 brings the problem back again.
    If I google this problem I notice that I am not the only one.
    But a fix or solution is very hard to find.
    The problem occurs on every single page/post from my website.

    Actions taken so far:

    Clear cache: doesn’t solve the problem.
    Deactivate OTW grid manager plugin: doesn’t solve the problem.
    Save permalinks again: doesn’t solve the problem.

    My website: http://e-sigaret-dampen.nl

    Hopefully it can be solved soon. I like the plugin very much but it is annoying if thinks are not working. It definitely occurs after updating to 1.7.1.

    I have had similar problems with my website, but now it’s gone.
    My website : http://www.seozom.com
    But simply by clearing cache my problem was solved. Hope you could solve yours too.

    Same problem on my 2 websites.

    I see some of you reccomednd clearing cache. But I dont use caching plugin except CloudFlare.

    Update. Started a new post this morning and it seemed to be working fine. Saved the post a number of times and all was well getting good accurate focus keyword density information. Now it just revered back to showing zero. I cleared out all WP super cache files but the problem persists.

    Another update. I cleared browser cache as well as website cache and that didn’t make a difference either. However I logged out of the site, logged back in and then commenced to edit the post by browsing to the post in the browsers and then clicking on the “edit” on the WP toolbar and lo and behold the focus keyword percentage was back. Don’t know if this helps the Yoast team but thought I’d offer it for grins and giggles anyway.

    Last update. After saving the post again the issue reared it’s head and now back to 0 percent. That’s all for today.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Focus keyword not found anymore’ is closed to new replies.