Support » Plugin: Flying Pages » Flying Pages Compatibility issue

  • Resolved Shaibu Ibrahim

    (@shaeebu)


    I checked the Compatibility tab and got both red.

    Problem is, my site is HTTPS and I use Autoptimize caching plugin.

    Will the plugin still work?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Flying Pages Compatibility issue’ is closed to new replies.