Support » Theme: Fluida » Fluida 1.1.3 broken?

  • Good afternoon
    I have just installed the latest version of Fluida on my development site and am now getting errors:

    Parse error: syntax error, unexpected end of file in /home/nepetash/public_html/develop/wp-content/themes/fluida/admin/main.php on line 186

    You might want to check the download file?

    For now, I will get the old version back.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yup, 1.1.3 was indeed broken (due to an incomplete file).
    We’ve just published 1.1.4 to correct this. Sorry about the issue.

    mandy@nepeta

    (@mandynepeta)

    Hi there

    Just installed 1.1.4 and you will be pleased to know that it up and running.

    Thank you for the rapid response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fluida 1.1.3 broken?’ is closed to new replies.