Support » Plugin: Fluency Admin » Fluency Admin is broken in 3.2

Viewing 1 replies (of 1 total)
  • Plugin Author Dean Robinson

    (@deanjrobinson)

    As you would have seen, the default admin interface in WordPress 3.2 received an overhaul, as a result the new version of Fluency requires almost an entire rewrite – this was more work than I originally anticipated, but I’m working on it right now, and will be all weekend. Will get an update out as soon as humanly possible.

Viewing 1 replies (of 1 total)
  • The topic ‘Fluency Admin is broken in 3.2’ is closed to new replies.