Support » Plugin: Social Media Flying Icons | Floating Social Media Icon » Floating Social Media Icon Plugin is not configured. You need to configure your

  • Resolved Trible

    (@trible)


    There is a prompt on EVER page in my WP admin stating:
    “Floating Social Media Icon Plugin is not configured. You need to configure your social media profile URL’s to start showing the Floating Social Media Icons – Click here to configure”

    …yet, I have configured the plugin and it works PERFECTLY. Is there a way to get rid of this misleading prompt?

    Thank YOU in advance.

    https://wordpress.org/plugins/floating-social-media-icon/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Acurax Technologies

    (@acurax)

    Thank you for being with us, It looks like you are using our premium version of the plugin and its outdated.

    NOTE: THIS IS NOT A SUPPORT FORUM FOR PREMIUM VERSION PLUGINS, But Since you have raised the issue here, here is the solution.

    Please login to our client area and download the latest version of premium plugin and install it, if you don’t have the login, send an email to info at acurax dot com with your license code and we will send you the latest version to your email.

    Have been using this for a couple of years now and it’s great!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Floating Social Media Icon Plugin is not configured. You need to configure your’ is closed to new replies.