Support » Plugin: AddToAny Share Buttons » Floating share doesn't disable

  • Resolved johncrewdson

    (@johncrewdson)


    When I uncheck “show sharing buttons” for Add to Any the floating sidebar still appears on both desktop and mobile. I’ve tried clearing the cache but still there.

    This is to be used on a member’s only page and would like to use the custom short code with a different url to allow non-members to view specific content without needing to signup for membership (page copy that can only be accessed with the specific url).

    Here’s a page for reference:
    [addtoany url=”http://moderndayqi.com/test-share” title=”Test – No Share”]

    Thanks

    https://wordpress.org/plugins/add-to-any/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author micropat

    (@micropat)

    When I uncheck “show sharing buttons” for Add to Any the floating sidebar still appears on both desktop and mobile. I’ve tried clearing the cache but still there.

    That’s odd especially since you cleared your site’s cache. You can try temporarily switching themes and deactivating other plugins to find the root issue.

    In the meantime, you can use a line of CSS code (AddToAny Settings > Additional CSS) to hide the floating buttons for that particular post:
    .postid-694 .a2a_floating_style { display: none !important; }

    johncrewdson

    (@johncrewdson)

    Thanks I’ll give that a shot.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Floating share doesn't disable’ is closed to new replies.