Support » Plugin: Social Media Flying Icons | Floating Social Media Icon » floating icons only words

  • Resolved dtfcm

    (@dtfcm)


    Since I tried to speed up my site using all sorts of plugins:
    Speed Booster
    Async JavaScript
    Autoptimize

    the floating icons are now only words floating, not the icons.

    My theme has the required php settings and my WP Super cache is installed correctly.

    I’ve tried so many variations of the plugin settings, plus removing some of the plugins, A/B testing, but no floating icons, only the words…Visit us on Facebook, etc.

    Any help would be appreciated.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • well, you can disable Autoptimize on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    asyncjs has something similar; ?aj_noptimize=1.

    hope this helps debugging,
    frank (ao dev)

    Thread Starter dtfcm

    (@dtfcm)

    I’ve completed two new sites that have identical WP Super Cache settings and Autoptimize settings.

    One site has the floating icons show fine in FireFox but still has only the words floating in Chrome after deleting the cache in WP and Chrome:
    https://daytradeforexcolor.com/Traders-Guided-Meditation/

    Can you please check this site in Chrome and tell me if you have the floating icons ok or just the words?

    If just the words, and all settings are identical for a new site that shows the floating icons, what can I do about it?

    Thanks!

    The problem is with a bug in the image optimization logic which has been fixed in the development version (which will become AO 2.4.2 end nov). if you want you can download the zip to test that version already.

    hope this helps,
    frank

    Thread Starter dtfcm

    (@dtfcm)

    Thanks, I downloaded the zip and installed it and when I tried to active it I got this message:

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Cannot redeclare autoptimize() (previously declared in /home/colorforextrend/public_html/Traders-Guided-Meditation/wp-content/plugins/autoptimize/autoptimize.php:87) in /home/colorforextrend/public_html/Traders-Guided-Meditation/wp-content/plugins/autoptimize-master/autoptimize.php on line 87

    Maybe I need to delete the original plugin first?

    Thread Starter dtfcm

    (@dtfcm)

    Just noticed that I have two installs of the plugin, they both say they are the same version 2.4.1….

    2018-10-21_1002

    Should I delete both and download your new zip again?

    first deactivate the old one and then activate the new one 🙂

    you can delete the old one if you’re happy with the replacement (which indeed is still listed as 2.4.1, upping the version-string is done shortly before the release)

    Thread Starter dtfcm

    (@dtfcm)

    Thanks so much! It fixed my floating icons and my gtmetrix score is a 90% and 92% and load time is 1.4, awesome!

    One question about this field:

    I don’t have a cdn acct, should I fill this out anyway?

    If yes, my url would be ? : https://cdn.daytradeforexcolor.com/Traders-Guided-Mediation/

    Thanks for such quick and wonderful support! I really appreciate it!

    I don’t have a cdn acct, should I fill this out anyway?

    you should have a CDN active already (e.g. from keycdn or maxcdn) before filling out that field dtfcm, if you fill this out without having cdn.daytradeforecolor.com pointing to the servers of a CDN company would break your site.

    Thanks for such quick and wonderful support! I really appreciate it!

    you’re welcome, feel free to leave a review of the plugin and support here! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘floating icons only words’ is closed to new replies.