Digg Digg
Floating Display has disappeared after WP 3.5 Update (7 posts)

  1. theplanetd
    Posted 2 years ago #

    After updating to WP 3.5 and updating the plugin the floating bar has disappeared. I have disabled all of my plugins etc to no avail. I see others are having the same issue. Any idea on when there will be a fix? This is quite important to my site and hopefully there is a fix soon or I will have to abandon the plugin.

    thank you,



  2. Max Nachamkin
    Posted 2 years ago #

    I'm having the same problem. Would love to get a fix!

  3. RoamFree
    Posted 2 years ago #

    It is working OK on my client site on WP 3.5. Did you try a different theme?

  4. VirtualRolf
    Posted 2 years ago #

    Tried other themes aswell but no luck. Also broken on my blog.. :(

    can you guys make a proper fix?


  5. RoamFree
    Posted 2 years ago #

    Try disabling most of the boxes in the floating bar. Maybe there's a problem with one of the buttons. Then re-enable them one at a time, and see when things break... and if any part of the floating bar is visible, describe it better than "broken".

    For that matter, look at the source code and control-F for "diggdigg". The site "theplanetd" only has a diggdigg CSS reference, and the Javascript incantation for the floating bar is missing. Oddly, theplanetd also has ShareThis stuff... he says the problem did not go away when he disabled plugins, so ShareThis should not be a factor.

  6. zkashan
    Posted 2 years ago #

    I had the exact problem come up with Digg Digg and my slider on the main page also broke. I loaded up firefox plugins to see what errors were encountered when loading up the page and found a handful in which it couldn't understand JQuery stuff. I think it was because of the order in which the dependency javascript files are loaded.

    To fix this I disabled the plugin I had to Minify (remove new lines and whitespaces to load up the page faster) and it seem to have worked.


  7. zytieren
    Posted 2 years ago #

    I've just run into this problem after updating the plugin from version 3.5.1 to 3.5.6 on WordPress version 3.5.1 via the Plugins back-end. The plugin has entirely disappeared from the back-end and front-end of the site now. I've attempted to manually update as well by downloading and unpacking the zip file into wp-content/plugins. No success yet. :(

    We have not changed the theme at any point.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Digg Digg
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic