Support » Plugin: Floating Button » Floating Button Pro Not Populating on AMP

  • T4G

    (@tips4gamers)


    Hi,

    I contacted you guys via the support ticket system in the WP Dashboard and never heard back from you. I then contacted you via email and you said you would get back to me on this issue but it’s been almost a month. This is the best option of communication I am guessing?

    The Floating Button Pro is not populating on the AMP version of our site for some reason.

    We are using the Reader theme: AMP Legacy via the Official AMP plugin by Google.

    Also, I have tested it with all of our plugins disabled along with changing themes and it still never worked for AMP.

    Thanks and regards,

    Tug

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Wow-Company

    (@wpcalc)

    Hello.

    What AMP settings do you have?
    Also on the page, you use the plugin ‘WP Rocket’. Try to deactivate it and test. Perhaps you use the cache page without the button

    Plugin Author Wow-Company

    (@wpcalc)

    We tested the plugin again with AMP and the Floating Button plugin work correctly

    Thread Starter T4G

    (@tips4gamers)

    Hi @wpcalc

    Thank you for getting back to me!

    I deactivated WP Rocket and cleared the cache and it did not populate.

    I am not sure what it could be or what to do from here?

    Best regards

    Plugin Author Wow-Company

    (@wpcalc)

    Can you deactivate the WP Rocket and write to us?

    Thread Starter T4G

    (@tips4gamers)

    Thank you for getting back to me.

    I have deactivated it. I will reactivate it as soon as I hear back from you.

    Best regards

    Plugin Author Wow-Company

    (@wpcalc)

    Hello.

    We tested Floating Button with official plugin ‘AMP’ https://wordpress.org/plugins/amp/
    You use another plugin https://wordpress.org/plugins/accelerated-mobile-pages/ and it has other logic for work

    Thread Starter T4G

    (@tips4gamers)

    As I mentioned at the start of this thread, “We are using the Reader theme: AMP Legacy via the Official AMP plugin by Google.

    To clarify further, this means we are using the “official plugin ‘AMP’ https://wordpress.org/plugins/amp/“.

    Since this issue is not WP Rocket or any other plugin or theme-related, where do we go from here?

    Thanks and regards

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    @tips4gamers Please don’t offer to send or post logon credentials on these forums:

    https://wordpress.org/support/guidelines#the-bad-stuff

    You can contact the author on their own site and, once there, the discussion is between the two of you. However, it is not OK to enter or send site credentials on these forums. We don’t want to encourage others (who are less reputable) to do similar things. It’s a fine line, but one that we need to enforce. Thanks for your cooperation.

    @wpcalc I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials on these forums.

    https://wordpress.org/support/guidelines/#the-bad-stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us escalating this to the plugins team.

    It’s never necessary to do that. Here’s why.

    There are many ways to get information you need and accessing the user’s site is not one of them. That’s going too far.

    You get the idea.

    Volunteer support is not easy. But these forums need to a safe place for all users, experienced or new. Accessing their system that way is a short cut that will get you into real trouble in these forums.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Floating Button Pro Not Populating on AMP’ is closed to new replies.