Support » How-To and Troubleshooting » [Resolved] Float, damnit! Float!

[Resolved] Float, damnit! Float!

  • Hola.

    I’m trying to align my images in a post using the function that comes with wordpress. The preview is flawless, but the image still pushes the text away.

    I don’t have anything in my CSS code that could force the image to do this. And I already tried to remove border, margin and padding. Nothing happens. I didn’t count on it, though.

    Any help will be appreciated.
    – Fred

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sorry to highjack this thread. WordPress.org won’t let me create a new thread. I don’t know why. When I read posts, it says I’m logged in. But when I try to create a new thread it just goes to a blank white page.

    Anyways, besides that problem, I just recently tried to change my <!–more–> tag and I ran into a problem.


    I can’t get to my sites anymore. I tried uploading the original post-template.php file from WordPress again but I still get the same error messages.

    Please help. Thanks.


    Never mind. Somehow it’s working now. I don’t get it.

    Use a different browser, then try again.

    @blackfred – I have the same problem and have had to rely on using coding to solve it. whether this is a problem with my theme I am not sure as I know veyr little CSS etc

    I’ve been following this tutorial to fix things everytime

    Cheers. Worked like a charm.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Float, damnit! Float!’ is closed to new replies.