[resolved] Float, damnit! Float! (6 posts)

  1. Blackfred
    Posted 7 years ago #


    I'm trying to align my images in a post using the function that comes with wordpress. The preview is flawless, but the image still pushes the text away.

    I don't have anything in my CSS code that could force the image to do this. And I already tried to remove border, margin and padding. Nothing happens. I didn't count on it, though.

    Any help will be appreciated.
    - Fred

  2. tycoondreamer
    Posted 7 years ago #

    Sorry to highjack this thread. WordPress.org won't let me create a new thread. I don't know why. When I read posts, it says I'm logged in. But when I try to create a new thread it just goes to a blank white page.

    Anyways, besides that problem, I just recently tried to change my <!--more--> tag and I ran into a problem.


    I can't get to my sites anymore. I tried uploading the original post-template.php file from WordPress again but I still get the same error messages.

    Please help. Thanks.


  3. tycoondreamer
    Posted 7 years ago #

    Never mind. Somehow it's working now. I don't get it.

  4. Blackfred
    Posted 7 years ago #

    Use a different browser, then try again.

  5. Mr Wall
    Posted 7 years ago #

    @blackfred - I have the same problem and have had to rely on using coding to solve it. whether this is a problem with my theme I am not sure as I know veyr little CSS etc

    I've been following this tutorial to fix things everytime

  6. Blackfred
    Posted 7 years ago #

    Cheers. Worked like a charm.

Topic Closed

This topic has been closed to new replies.

About this Topic