• Resolved candy2012

    (@candy2012)


    Hi there,

    Nice plugin, but there is a bug in the flipbox widget!
    The link is automatically using ONLY a “#” instead of the link, which is basically compromising the whole link! This happens when choosing “button” as “linking” option.
    No matter if you enter a link there or not, the widget does NOT use it! Instead, it only inserts a “#” where the URL of that link should be.

    Could you please urgently fix that?

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • ZERO support on this one ?!?!

    Plugin Author wpcodestar

    (@wpcodestar)

    HI Bro,
    Sorry for Late reply, We Didn’t get any Email regarding your support ticket. We have seen your Ticket today after put Rating. Its Simple issue We are Ready to Solve. Let Me Check. I will Back to you soon.
    Thank you

    Plugin Author wpcodestar

    (@wpcodestar)

    Hi,
    Problem Has Been Fixed. We have upgraded new version with fixed the current flipbox Button Issue. Just Upgrade new version

    Sorry for miscommunication Again bro. Thank you to let us know.
    Hope you Change the rating 🙂
    regard
    WpCodeStar

    Plugin Author wpcodestar

    (@wpcodestar)

    Hi, Problem has been fixed 3 month ago. but you didn’t reply anything. I want to support from wordpress org team. This review is harmful when i solved everything. please remove this review.
    regard
    wpcodestar

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    This isn’t a review and please lose t signature. That’s not permitted here.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.