Support » Plugin: WooCommerce Product Image Flipper » Flip not working on some pages

  • using WC Version 3.1.1
    theme: divi Version: 3.0.64

    It seems that the effect is no longer working on the Divi Shop module or the related products at the bottom of the single product page, but is still working on the archive pages. Is this something that would have changed with the latest update?

    Anyway to get it working again?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Thread Starter colbyalbo

    (@colbyalbo)

    I havent had luck getting version 0.4.0 to work. So i went back to version 0.3.0 and its working fine again. I’m going to compare the versions to see why , when i have time , i’ll post any findings that i come across

    Same problem, also with the Divi theme.

    Following 🙂

    I would like to get it working with the Divi theme too. It works on the product posts, but that’s not where i want the effect. It would be nice to turn it off for product pages, and have it work in Divi shop module, Woo’s Shop and Product Category pages.

    Thread Starter colbyalbo

    (@colbyalbo)

    You might want to revert back to Version 0.3.0 for the time being. That’s what i did, and it’s working again. Maybe a future update will address it.

    Thread Starter colbyalbo

    (@colbyalbo)

    You might want to revert back to Version 0.3.0 for the time being. That’s what i did, and it’s working again. Maybe a future update will address it.

    Thanks for the reply, Colby. I just started building the site. I’m using Divi theme, so I think I’ll just use its product module instead of the shop and category pages. Then I just need to figure out how to replace the theme’s overlay hover effect with an image flip.

    Thread Starter colbyalbo

    (@colbyalbo)

    Take a look at this link: https://codepen.io/kinetica/pen/LbNYqm
    if your good with CSS/HTML, and can navigate php somewhat, This is pretty much the simple flip effect , you’ll just have to figure out how to adapt it to the woo gallery images

    @colbyalbo – do you know where i can download the previous version? If that works with Divi then that would be great as it will probably work with Flatsome

    Cheers
    Rob

    • This reply was modified 4 years, 2 months ago by wood1e.
    Thread Starter colbyalbo

    (@colbyalbo)

    danilinked

    (@danilinked)

    Any news about the version 0.4.0?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Flip not working on some pages’ is closed to new replies.