Support » Plugin: Flickr Justified Gallery » [flickr_set id=””] stopped working?

  • Resolved cgzaal

    (@cgzaal)


    Dear all,

    My portfolio website relies on the [flickr_set id=””] functionality of the Flickr Justified Gallery plugin. Somehow this function doesn’t work anymore.

    The output of i.e.

    [flickr_set id=”72157637394386434″]

    is just empty.

    The plugin hasn’t changed. It is because I updated to Workpress 4.9?

    Does anyone else experience the same problem?

    Which plugin might be a good alternative?

    –Chris from Schilderwille

    The page I need help with: [log in to see the link]

Viewing 3 replies - 16 through 18 (of 18 total)
  • I’m halfway through converting all my 100+ photo galleries to use your beautiful plugin and I’ve started getting this error in the last several galleries even with the flick album exists. Is it the same issue as reported above?

    “Flickr API error: Photoset not found”

    As an example
    – Flickr album is – https://www.flickr.com/photos/nirmalbaid/sets/72157692177748954
    – Added this lime to the bottom on the blog – [flickr_set id=“72157692177748954”]
    – To this page https://storyateverycorner.com/tunisia/
    towards the bottom of the page, the error is “Flickr API error: Photoset not found”

    I’d really appreciate any help in fixing this. Thanks!

    @skafte @mariomannino
    how do you figure out what’s causing the conflict?
    The plugin works for many of my galleries, but as I’m adding more galleries it’s a hit & miss.

    Once it works for an album, it always works.
    If it gives this error once, it always errors out.

    I’m using WP Total Cache for minification. I’ve excluded the following from being minified – ‘flickrJustifiedGalleryWPPlugin.js’ and ‘jquery.justifiedGallery.min.js’. However, the error continues.

Viewing 3 replies - 16 through 18 (of 18 total)
  • You must be logged in to reply to this topic.