Support » Plugin: Gabfire Widget Pack » Flickr widget needs to be updated to work over HTTPS

  • Resolved estr

    (@estr)


    Hello,

    Currently, Flickr widget can work on sites that use HTTPS instead of HTTP.

    The following needs to be changed for it to work:

    <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=';

    to

    <script type="text/javascript" src="//www.flickr.com/badge_code_v2.gne?count=';

    and then it will work over both HTTP and HTTPS.

    Please update!

    Thanks!

    http://wordpress.org/plugins/gabfire-widget-pack/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Flickr widget needs to be updated to work over HTTPS’ is closed to new replies.