WordPress.org

Forums

Awesome Flickr Gallery
Flickr: The API key or signature is invalid (2 posts)

  1. polyfade
    Member
    Posted 12 months ago #

    I was using Awesome Flickr Gallery before. Now it says: The API key or signature is invalid. Is this plugin broken?

    https://wordpress.org/plugins/awesome-flickr-gallery-plugin/

  2. Ronak Gandhi
    Member
    Plugin Author

    Posted 12 months ago #

    What version are you running? Check the status of your Flickr App on Flickr.com, make sure that it's still functional. Flickr can ban some apps time to time.

Reply

You must log in to post.

About this Plugin

  • Awesome Flickr Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic