Support » Installing WordPress » Flickr Plugin – (I’ve tried everything! Need help!)

  • I downloaded silaspartners plugin. Installed it. Activated it. Tried pressing “photo album” under options.

    But got this error “This plugin requires that the directory /home/skurfboa/public_html/wp-content/plugins/silaspartners/flickr/flickr-cache/ be writable by the web server.”

    I tried chmod flickr-cache to 666 and 755 but still didnt change.

Viewing 4 replies - 1 through 4 (of 4 total)
  • If the directory is owned by the webserver’s group, it needs to be 775. If not, it’ll have to be 777.

    I tried 775 but it always resets to 777

    i got 775 to stay. but nothing is changing in wordpress 🙁

    777 is writable by everyone, so should work.

    Also make sure all the parent directories are viewable by the webserver, i.e. at least 755.

    How are you issuing the chmod command? Do you have access to a shell on the server?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Flickr Plugin – (I’ve tried everything! Need help!)’ is closed to new replies.