WordPress.org

Support

Support » How-To and Troubleshooting » Flickr plugin causing 404 not found/500 error

Flickr plugin causing 404 not found/500 error

  • Hi – I’m using this great little Flickr photo gallery plugin (http://tantannoodles.com/toolkit/photo-album/), and everything works great, except the permalinks (which need to be enabled) aren’t working properly for me. Here’s an example of errors I get:

    The requested URL /cgi-sys/php-fastcgi/index.php/gallery/album/72157594245828441/Everything_is_Fine_2004.html was not found on this server.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    I’ve tried to get help on the plugin’s site, but I’m not getting anywhere. I’ve researched .htaccess and permalinks, but nothing seems to alleviate this issue.

    Thanks for any suggestions!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Ignoring the plugin for the moment, does your blog have Pretty Permalinks enabled and working?\

    Options -> Permalinks.

    Yep – seems to be working otherwise just fine. In fact, I have http://www.mydomain.com/gallery working fine using permalinks with the plugin, but any “folder” past that generates that error. I wondered if the .htaccess file needed the extra line rewriting subfolders, but it didn’t seem to make a difference when I added it.

    Thanks for your help!

    Another quick question: WordPress is in the root? If so, see some of the links in this thread.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Flickr plugin causing 404 not found/500 error’ is closed to new replies.
Skip to toolbar