Support » Plugin: Photonic Gallery & Lightbox for Flickr, SmugMug, Google Photos & Others » Flickr Photoset Not displaying Properly! :(

  • Resolved djchr

    (@djchr)


    Hello there!!

    I’ve been doing an exact copy of a WordPress site on a new server. Everything was fine as expected except for Photonic plugin performance.

    In the past (in the old server) I had some issues with the plugin working with Picasa, for that reason I decided to move all the photos to Flickr, and was fine.

    But now (in the new location), flickr photos are not displaying properly, despite I’m using WP 4.4.2 and Photonic 1.5.6:

    1.
    As you can check on http://pasteboard.co/2NZBS4kI.png (This is the look like of the new location) and the source code for the first image is something like this:

    <li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a href="https://farm1.static.flickr.com/704/22801327747_9edbb747d5_z.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://farm1.static.flickr.com/704/22801327747_9edbb747d5_z.jpg', 'Ideagro - Silo Pack J-401');" class='launch-gallery-prettyphoto prettyphoto' rel='photonic-prettyPhoto[lightbox-photonic-flickr-stream-2]' title="<a href='https://www.flickr.com/photos/92601223@N00/22801327747'>Ideagro - Silo Pack J-401</a>" data-title="<a href="https://www.flickr.com/photos/92601223@N00/22801327747" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.flickr.com/photos/92601223@N00/22801327747', 'Ideagro - Silo Pack J-401');">Ideagro - Silo Pack J-401</a>" data-photonic-deep="gallery[flickr-stream-2]/1/" ><img alt="Ideagro - Silo Pack J-401" src="https://farm1.static.flickr.com/704/22801327747_9edbb747d5_s.jpg" class='square' /></a></li>

    So, it produces that Ideagro - Silo Pack J-401" data-photonic-deep="gallery[flickr-stream-2]/1/" > is showing as a possible title of the picture.

    2.
    Ok, now in http://pasteboard.co/2NZELFir.png we’ve got the photoset displayed correctly, and the source code for the same first image is the following:

    <li class="photonic-flickr-image photonic-flickr-photo photonic-pad-photos"><a href="https://farm1.static.flickr.com/704/22801327747_9edbb747d5_z.jpg" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://farm1.static.flickr.com/704/22801327747_9edbb747d5_z.jpg', '');" class='launch-gallery-prettyphoto prettyphoto' rel='photonic-prettyPhoto[lightbox-photonic-flickr-stream-2]' title="Ideagro - Silo Pack J-401"><img alt="Ideagro - Silo Pack J-401" src="https://farm1.static.flickr.com/704/22801327747_9edbb747d5_s.jpg" /></a></li>

    The same code is live on http://www.ideagro.com/productos/silopack making a click on “Fotos” tab on the left side.

    I copied same setting from old server to new location, but not working. Would you please give me a hand on it?

    Looking forward to your comments and replies.
    Thank you very much.

    https://wordpress.org/plugins/photonic/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hey

    Anyone could lend me a hand onto this please??

    Thanks!

    Hi, if you carried out an identical copy from the old to the new then it should work.

    What is the difference between the old sever and the new server?

    Plugin Author Sayontan

    (@sayontan)

    I believe you have another plugin that is interfering with Photonic’s markup. Here is what you can try: go to Photonic → Settings → Flickr Options → Flickr Photos – “In-page” View, and check the option for “Disable lightbox linking”. Let me know if that works.

    For some reason I did not get a notification when you put in your original query 2 weeks back, so I wasn’t able to respond earlier.

    Namaste Sayontan

    Worked like a charm!!! You saved me. No problem about the time to respond.

    Thank you very much my friend!!! 🙂

    @mbrsolution: It’s very strange, maybe some little features between a copy taken from a previous version of WP. Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Flickr Photoset Not displaying Properly! :(’ is closed to new replies.