WordPress.org

Forums

Typo-o-graphy
Flickr not working (8 posts)

  1. soapboxsites
    Member
    Posted 2 years ago #

    I've just set up a flickr account and copied the photostream link into the Flickr widget and tried the widget in every sidebar and every position but the pictures won't show up, just two white dots on the right edge of the widget box.

    What am I doing wrong?

  2. Andrew
    Forum moderator
    Posted 2 years ago #

    Can you link the problematic webpage to diagnose?

  3. soapboxsites
    Member
    Posted 2 years ago #

    Th page is http://777chineserestaurant.com/ at the moment the flickr widget is at the bottom of the sidebar but ideally I would like to have it in the header section.

    Thanks for getting back to me so quick

  4. Andrew
    Forum moderator
    Posted 2 years ago #

    This looks worrying;

    Unsafe JavaScript attempt to access frame with URL http://777chineserestaurant.com/ from frame with URL https://maps.google.com/maps/ms?msa=0&msid=212289766262151562205.0004ca4fa4…e=UTF8&t=m&ll=45.980323,-66.658902&spn=0.008947,0.010686&z=15&output=embed. The frame requesting access has a protocol of 'https', the frame being accessed has a protocol of 'http'. Protocols must match.

  5. soapboxsites
    Member
    Posted 2 years ago #

    Ok thanks for that will change the map to reflect it, have disabled it for now and still don't get the flickr box.

  6. soapboxsites
    Member
    Posted 2 years ago #

    I have placed one of the images in the area I would like the images to show up, what I'm trying to do is have menu pictures show up in that area as a kind of slideshow.

  7. tommek
    Member
    Theme Author

    Posted 2 years ago #

    You have to paste a Flickr account number. You can check on the http://idgettr.com/

  8. soapboxsites
    Member
    Posted 2 years ago #

    I did that and still it didn't work, not to worry I found a sidebar widget plugin that was working a treat right up until I frigged up everything by deleting the /wordpress part of the wordpress url under settings. Off to try and find a fix for that now that I can't get back to the dashboard to fix it

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.