• Hi,
    I got a feedback that the button is “flickering” on my website (the link works etc., but it’s acting funny). However, I can’t reproduce the bug on my side, so I was wondering if you’re familiar with such an issue and could give me some insight on it so I could fix it or at least narrow down the possible causes.

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Buttonizer

    (@buttonizer)

    Hi @wittymind ! Thank you for using Buttonizer!

    That sounds weird… What device is the guest using? Desktop? Mobile? And if so, what browser?

    Then we can do some tests to check if we can reproduce the problem. At the moment we are not aware of this problem, so we’ll need to look into it 🙂

    Ok, I got a little more info: it was happening on a desktop, and the browser was Firefox 🙂 I’m sorry I don’t have more detailed information (sent a message to the guest to learn more).

    Plugin Author Buttonizer

    (@buttonizer)

    Thank you for the information @wittymind !

    I’ve tried to reproduce this behavior on serval versions of Firefox, but I couldn’t reproduce it or see any flickering…

    Your guest may have seen a slightly delay before the buttons appeared. But that isn’t the flickering part, but may thought it was flickering as soon the buttons showed.

    If your guest still sees the buttons flickering, you can let us know again. We’ll try to reproduce it again. Maybe it’s on a specific page, then it can be a CSS conflict from a theme or plugin.

    For now we do not have a solution… We’ll monitor the feedback and see if more people are having this issue 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.