WordPress.org

Forums

Corpo
Flexslider issue (4 posts)

  1. endtheme
    Member
    Posted 9 months ago #

    Whatever settings I choose in the Meta Slider options have no effect on how the meta slider appears

    Meta Slider Plugin
    Select Slider > Slide 1

    Meta Slider > Flex Slider > Arrows selected and dots hidden > Advanced > Slide delay > 2000ms.

    Save & Preview > The changes I have selected have been accepted and displayed.

    Edit Page
    Page Builder > Add Widget > Meta Slider Widget > Slide 1 > Update

    When viewing the page after updating, the Meta Slider settings I previously changed do not display. It always displays the same default Slider settings regardless of what Meta Slider settings I choose.

    I have tried disabling all the plugins one-by-one to find a conflict, and it had no effect.

  2. alex27
    Member
    Theme Author

    Posted 9 months ago #

    This is more of a plugin question. But I suppose there might be a theme-plugin conflict, since Corpo also uses Flexslider for home page slider. Does the plugin work when you switch themes?

  3. endtheme
    Member
    Posted 9 months ago #

    alex27,

    Yes, the plugin does work properly when switching themes.

  4. endtheme
    Member
    Posted 9 months ago #

    Quite odd behavior. Now that I switched back to the Corpo theme after testing it with other themes: Flexslider is correctly using the defined slide delay timing, and correctly hiding the navigation dots as I selected. However, it still will not show the arrows.

Reply

You must log in to post.

About this Theme

About this Topic