Support » Fixing WordPress » Flexslider does not allow touch scroll in mobile devices

  • I am having an issue with my clients website. The homepage slideshow does not allow touch scroll in mobile devices. So in a cell phone (mine is android) the user cannot scroll down unless they do so above or below the slideshow. If you attempt to scroll from the slideshow (which is most of the screen) the page does not move. You can see it here: Website Issue

    My paid theme is called: Greenr Pro. The Flexslider is built into the Appearance> Customize section.

    The theme is completely finished just this one issue. I reached out the the theme provider but their slideshow works properly so they are not going to help me. My slideshow does not scroll. The developer did sent this to me:

    Make sure the below setting is disabled.
    Follow below steps to disable the Flex Slider Mouse Wheel Option.
    Go to Dashboard–>Appearance–>Customize–>Slider Settings–>Flex Slider–>Mouse Wheel Navigation(Disable this Option and save it..Suppose this option is already Disabled, Once Enable and Disable it and save it..)
    Now check your site in mobile version if it’s okay.

    I followed these directions and the slideshow still does not scroll. I attempted to look up the actual file and manually change this settings, I don’t know where to look. I am guessing if this setting is not the culprit maybe my CSS if blocking this but not sure. Can anyone please provide some assistance here? I really need this issue fixed, but don’t know where to manually fix this if need be.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Flexslider does not allow touch scroll in mobile devices’ is closed to new replies.