Support » Plugin: WP GDPR Compliance » Flawed security

  • One of my website was hacked. Never again will I use this plugin. Even though the
    author claimed the security was fixed.
    The irony is most people installed this plugin to be compliant, this plugin is not security compliant.
    After all, this plugin was not so useful.

    • This topic was modified 6 months, 1 week ago by  raychenon.
Viewing 1 replies (of 1 total)
  • Plugin Author Van Ons

    (@van-ons)

    Sorry to hear that. 1.4.3 Security Release is stable and we believe it offers some GDPR features in a way not offered by the plugins we support.

Viewing 1 replies (of 1 total)
  • The topic ‘Flawed security’ is closed to new replies.