Flattr - Start Wizard checking failed (8 posts)

  1. TheSharingWorlds
    Posted 4 years ago #

    Hi, I have a problem during the configuration of Flattr. Below are listed the errors. Can anyone help me? Thanks!


  2. Michael Henke
    Plugin Author

    Posted 4 years ago #

    this means your server has trouble communicating with the flattr api endpoint. The plugin will basically work for you but the feature auf autosubmitting your posts to the flattr catalog will not work.

    The only way to fix this is to contact your hosting provider and let them check it. Maybe a firewall issue?

    Also, maybe your hosting providers PHP implementation is missing an (Open-)SSL module which is necessary for HTTPS communication.

  3. TheSharingWorlds
    Posted 4 years ago #

    Thank you for your fast answer! :) Now i contact my hosting provider. Thanks again.

  4. TheSharingWorlds
    Posted 4 years ago #

    My hosting provider has updated php and checked OpenSSL, however the problem is not solved.

    I tried this link http://localhost/wp-admin/admin.php?q=Flattr&flattrJAX=true&page=flattr%2Fflattr.php and this is the result: {"result":"failed","feature":"Flattr","text":null}

    This is PHPINFO of my hosting provider. Help please.

  5. Michael Henke
    Plugin Author

    Posted 4 years ago #

    If you run your page on localhost you obviously don't run it in your hosting providers servers. Sorry, I can not provide technical assistance...

  6. TheSharingWorlds
    Posted 4 years ago #

    Obviously instead of localhost I used the name of my domain. I'm not using the plugin in the local server but only on my domain.

    And i get this result:

  7. TheSharingWorlds
    Posted 4 years ago #

    Ok I solved the problem, the problem was related to the firewall ... Anyway, now I get this message when I finish the configuration.

    If this is your name and avatar authentication was successfull.
    If the Displayed name and avatar do not match start over.
    You need to authorize your blog ounces only!

    But I do not see any avatar ... I've did something wrong?

  8. Thomas Schmall
    Posted 3 years ago #

    Did you ever solve it TheSharingWorlds?
    I have the same ("if this is your avatar"... but no avatar) since aaages, and can't figure out whats wrong. A bit annoying.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Flattr
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic