Support » Plugin: Pixel Caffeine » Flatsome mobile menu problems

  • Hi

    When i use a mobile device and use the menu, selecting a sub menu item, it will display the products in that category.

    But when returning to the mobile menu the subcategory has several repeating menu items in there… this only happens when i have this plugin enabled.

    Any help on this would be appreciated.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Antonino Scarfì

    (@antoscarface)

    Hi,

    could you please share some screenshots of the problem? I cannot reproduce it 🙁
    If you want, you can use Snag.gy to share them.

    Thank you.

    ebbperra

    (@ebbperra)

    Hi

    ok here in the first image is the menu as it should look like.
    https://snipboard.io/UKSiG1.jpg

    the second is how it looks on a mobile device after you choose, in my example “extruder” as a menu item. The fault displays itself when you return to the menu the second time, it only affects mobile devices it seams, not a computer.
    https://snipboard.io/aPeXJ0.jpg

    Thanks for checking
    /Perra

    Plugin Author Antonino Scarfì

    (@antoscarface)

    Hi,

    thanks for the screenshot, now the problem is clear to me.

    Anyway, I can’t find how this must be related to Pixel Caffeine. The plugin only attach some pixel events, it doesn’t make anything related to the navigation, especially with Flatsome.

    Please, try to deactivate all the plugins you have and check if the issue is already there. Also, if you have any cache plugin, please remember to clear the cache before to deactivate it.

    It seems more something about flatsome or some extensions/customizations related to the mobile menu.

    ebbperra

    (@ebbperra)

    Hi again

    Yes i thought so too, that it had to be a theme issue. but i have actually tried deactivating all plugins but yours, and its not working, but as soon as i deactivate pixel caf. it does work… but if you don’t know what could be related to your plug. i guess i will have to use another plugin in my site. to bad as i like it 🙂

    thanks for checking though
    Best Regards
    Perra

    Plugin Author Antonino Scarfì

    (@antoscarface)

    Hi,

    thanks for confirming me that the issue comes out only when the plugin is active.

    It’s really odd because the plugin nothing hooks inside the menus, so I fear is that there is some customization in Flatsome which strangely enables something wrong when Pixel Caffeine is enabled.

    I’d want to debug the issue in order to understand what causes this, but Flatsome is a premium theme and I can’t have a copy of it. My suggestion is to ask Flatsome developers in order to understand with their theme what causes this issue because most probably is something wrong in Flatsome or in customization you have in Flatsome.

    Sorry to bump again, but I can’t replicate the issue in any way 🙁

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.