Support » Plugin: W3 Total Cache » Flashing site logo in header

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello @ag86nl14

    Thank you for your question and I am happy to help!
    I’ve checked your website and reloaded the page, however, I am not seeing the issue you are referring to. The logo like the rest of the website reloads in the same place as it should.
    I am using Chrome but also tried this on other browsers. Can you please disable Lazy loading in Performance>General settings, save all settings and purge the cache and see if the issue persists? If the problem you are seeing is gone, re-enable Lazy loading, and go to Performance>User Experience>Exclude words: and add the URL of the logo:
    https://www.altenaverduurzaamtslim.nl/wp-content/uploads/2021/07/logo-altena-onderneemt-slim@2x.png
    Make sure to save all settings and purge the cache.
    Let me know if this helps!

    Thread Starter Peter

    (@ag86nl14)

    Hello @vmarko,

    Thank you for your reply! One thing to note: this is the default header from a pagebuilder. Before you answered, I had already solved this issue by adding fixed ‘max-height’ and ‘max-width’ in px (not %). The next day, the logo was at the same place, but not clickable (due to z-index). I also solved this with CSS. (And no issues the next day 😁)

    So I’m not sure whether this is a pagebuilder-thing, or a caching-thing. But this item is solved.

    Thanks for your suggestion and glad to see that items can also be excluded from a cache.

    Kind regards,

    Peter

    Plugin Contributor Marko Vasiljevic

    (@vmarko)

    Hello @ag86nl14

    You are most welcome!

    We would really appreciate it if you could take a minute and post a review here. This will help us to continue offering a top-notch product to users.
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.