Support » Fixing WordPress » Flash uploader works on Mac, not on Windows

  • This is stumping me. I have a WordPress 2.8.2 site running on a Linux host.

    The flash uploader works fine on my Mac in any browser. On my Windows XP laptop, on the same network, I get the dreaded “HTTP error.” Both machines have the latest version of Flash (10,0,22,87), and obviously all the relevant fixes to swfupload.

    What happens is, I choose the files, they appear to upload to 100%, but progress stops at the Crunching… stage, and HTTP error appears at the top of the dialog.

    I’ve tried all the usual fixes, but I assume that anything server-side would affect both machines. Wouldn’t it? I haven’t found anything via Google on this; almost everything talks about mod_security, which doesn’t help me.

    Oh, I’ve also tried a free wordpress.com blog (which I realize is WPMU and so on), which seems to work fine on the PC and Mac. What the f is going on here?

    Thanks!

  • The topic ‘Flash uploader works on Mac, not on Windows’ is closed to new replies.