[resolved] Flash Uploader HTTP Error (11 posts)

  1. gldtn
    Posted 4 years ago #

    Hello guys, I'm running the lasted version of flash and wordpress 3.1.3 and all of a sudden the flash uploader stoped working.. I did a search here and everything seems to be dated back to 2008 and non of the solutions work.

    What is weird is that I have 3 wordpress sites, it's not working in only one of them, the other two works fine. The only thing I did to this installation is messed with my theme functions.php file;

    I added;

    if ( function_exists( 'add_theme_support' ) ) {
    	add_theme_support( 'post-thumbnails' );
    	set_post_thumbnail_size( 150, 150, true ); // default Post Thumbnail dimensions (cropped)
    	add_image_size( '55x55', 55, 55, true ); // Widgets
    	add_image_size( '512x240', 512, 240, true ); // Blog Index
    	add_image_size( '512', 512, 99999, false ); // Single

    as soon as I saved that it stopped working, I tried reverting it, but the problem is still there.

    Any ideas?

  2. CookiesForDevo
    Posted 4 years ago #

    We're getting the same thing with our sites — the file is still uploaded however.

  3. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  4. gldtn
    Posted 4 years ago #

    That what was my problem, a plugin was causing it. So if anyone is having trouble with this, do as ESMI mention above before going crazy and trying to fix it by all the methods described when you search for this problem.

  5. CookiesForDevo
    Posted 4 years ago #

    It's not a plugin for us (other than a select few, that aren't currently installed, we don't use them) but does seem to be theme-related as it works without a hitch with the Twenty Ten theme.

    I'll try gutting the functions file to see if it's in there. Thanks for the help!

  6. CookiesForDevo
    Posted 4 years ago #

    Turns out it was being caused by a redirection script I had running in the Admin area. Easily fixed.

  7. Ruzie
    Posted 4 years ago #

    My sites have been running for quite awhile when suddenly I can't upload any image and getting the HTTP error message. So it couldn't be any work on the theme.

    It can't be the plugin either as I have just upload a new website with new WP installation and none plugin activated yet. Yet I still could not upload any image.

    And it couldn't be the theme because even with Twenty Ten 1.2 I still get the same error message.

    Please help.

  8. gldtn
    Posted 4 years ago #


    I would contact your hosting provider and see if they changed/updated anything that may be causing this.

  9. Ruzie
    Posted 4 years ago #

    Thank you, gldtn.

    I'm checking with them now. It seems they're in the midst of increasing the Max File Size limit in MySQL. Maybe that is the cause of the problem. It's quite frustrating though coz meantime I can't get any work done... :-(

  10. mskogly
    Posted 4 years ago #

    In my case the uploader works when in the media library, but not when writing a post. I'm actually not getting the usual http error, it seems the select files- button doesnt do anything.

  11. mono25
    Posted 3 years ago #

    In my case http happens only in my pc and not in other computers. any sug.?

Topic Closed

This topic has been closed to new replies.

About this Topic