[resolved] Flash Uploader button not loading (5 posts)

  1. John Robertson
    Posted 5 years ago #

    Ok, suddenly on my blog, my Flash Uploader button has stopped functioning. When I right click in the area it should be, it says Movie Not Loaded. I tried the browser uploader and that worked fine. I disabled all my plugins but it still is present. I also have 777 permission access for the custom upload folder I use, and the info is set correctly in the image settings area. Can it be an issue with file permissions for a particular file?

  2. What version of Flash are you using? Have you tried this in any other browsers, and (if possible) on any other computers?

  3. John Robertson
    Posted 5 years ago #

    Latest version of Flash... tried it in Chrome, Firefox and IE..and it doenst work.. I will try on another PC and see... but could there be any other reasons?

    Edit - tried on another pc and encountered the same issue

  4. I have never seen that before. I suppose that it could be a permission issue. Check the /wp-admin/ and /wp-includes/ directories. Make sure that the directories are set to 755 and the files are set to 644.

  5. John Robertson
    Posted 5 years ago #

    Well I checked that, still didnt work ... so went last resort and reuploaded my wp-admin and wp-include folders... that seemed to fix it. maybe a file got corrupted some how ... I wish I knew why.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.