Support » Plugins and Hacks » Flash upload "http 500" error in NGGallery for users w/permission

  • jamminjames

    (@jamminjames)


    I have a problem with NextGen Gallery: when a user with a role permission to upload images to their own gallery tries to upload, they get a “http 500” error. It happens on the flash-based upload, regular works ok. This wasn’t happening before I updated to the newest NextGen.

    Administrator doesn’t have the problem, only users, even if they have role permission to upload.

    I had to go back to NGG 1.8.4 and now it’s working fine. There have been two updates since this version, and still it’s a problem.

    I hope it’s fixed soon. Anyone have a work-around?

    Love the plugin, though!

  • The topic ‘Flash upload "http 500" error in NGGallery for users w/permission’ is closed to new replies.