WordPress.org

Forums

Meta Slider
[resolved] flash problems / admin see correct / "normal" user fails (3 posts)

  1. MagicTigger
    Member
    Posted 1 year ago #

    Hi,
    on my customers website we're facing a strange issue.
    The widget isn't displaying correctly in firefox and IE.
    Strange on this view is, that on chrome everything is ok. And also, and that is strange as well, as administrator the widget is displaying correctly in firefox and IE.
    Any ideas?

    Many thanks.

    Best,

    Tigger

    http://sterkrader-reiterhof.de/

    https://wordpress.org/plugins/ml-slider/

  2. MagicTigger
    Member
    Posted 1 year ago #

    seems logged off script is missing.

    as admin i see:
    <script type='text/javascript' src='http://sterkrader-reiterhof.de/wp-content/plugins/ml-slider/assets/sliders/coinslider/coin-slider.min.js?ver=2.8.1'></script>

    this line is missing as standard user.

  3. MagicTigger
    Member
    Posted 1 year ago #

    ok.. here in germany we say “system error between ears”… :)
    I’m using special cache for wordpress and this li’l moron saved old config…
    there was never an issue with flash NOR meta slider..
    sorry for disturbing..
    (it took me 3 days to find out.. hopefully never ever someone matches this thread with my real name ^^..)

    Best,

    Tigger

    P.S.: The double scripts call is because of the cacher.. it works – too good.. :D

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Meta Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic