Support » Plugin: Custom Stock Widget » Flash message on mobiles

  • Resolved jayaram5837

    (@jayaram5837)


    Hi,

    When i see in the mobile i get this message at the bottom.
    “0,1 or greater is required
    plugin Installed”

    When i click this, it takes me to adobe flash player.

    Firstly, why is this appearing. When i deactivate the plugin, the message disappears.

    Any solution on how to get rid of this message.

    https://wordpress.org/plugins/custom-stock-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Relevad

    (@relevad)

    Thanks you for reporting this issue,

    It seems to be an issue with our code that detects if flash is installed; looks like it doesn’t work on all devices properly.

    We should have it fixed in a coming update.

    Plugin Author Relevad

    (@relevad)

    Hello again,

    With luck, this issue should be fixed now. Unfortunately, I can’t conclusively verify this, since I never saw the message in the first place on my iOS devices.

    Please let us know if this is continuing to happen.

    Hello Relevad,

    Yeah.. the message was coming in IOS, safari and IE.. luckily i could inspect in IE and had written display none for it. So for now the issues is solved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Flash message on mobiles’ is closed to new replies.