WordPress.org

Support

Support » Plugins and Hacks » Flare not appearing in Pages

Flare not appearing in Pages

Viewing 15 replies - 1 through 15 (of 20 total)
  • Hi Luis…sorry you are experiencing problems…can you link me to the site you are having probs on?

    Sure Niels! THanks for your reply!

    My site is http://seoen3.com/.

    Flare sharing bar is showing in posts like
    http://seoen3.com/infografias/manejo-reputacion-google.html
    But not in pages like
    http://seoen3.com/preguntas-frecuentes/como-contratar-un-servicio-de-seo/

    What am I doing wrong?

    Thanks in advance for your help.

    Un abrazo,

    @luis3etancourt

    BTW: I really like Flare! 😉

    Hi Luis, so glad to hear you like the plugin 🙂

    Re: the pages thing – this is our fault….I think we mucked it up in our last release…we are going to roll a fix out in the next release (which should be pretty soon)…as a side note we are doing a fairly big update…we are adding in a follow widget, so you can add a follow bar to match your share one (like the one in your sidebar now).

    oh… and also the branding is going to change a bit, so don’t be surprised if the design of the admin looks a little different

    Wow, that’s great!
    I’ll be waiting for that update! 🙂
    Un abrazo 😉

    Hey Luis…update is live 🙂

    Thank you Niels! It’s working in pages now!! 🙂
    Just one small comment…
    As you can see in my page:
    http://seoen3.com/preguntas-frecuentes/como-contratar-un-servicio-de-seo/
    The counter on each button doesn’t look good with the gray background… How can I fix it?
    Un abrazo 😉

    Hi Luis….I think we need to come up with a design solution for that one…I think we will also soon add the ability to turn those numbers on or off. For the time being, perhaps just hide them via css?

    .flare-horizontal .flare-button-count { display:none; }

    Worked!
    Thanks for your help!
    Un abrazo 😉

    I just launched a new site. I can get flare to work on the homepage but not on the post pages… My developers said to ask in here. He said some of the code is appearing on the post pages.

    Any help would get great….

    http://www.getnewpatientsinc.com/seo-vs-ppc-vs-social-media/

    Hi James…it may be a conflict with some of your other plugins…have you tried deactivating all your other plugins except flare? I would try that then reactivate them one at a time to see if it is one of them…possibly even that pop up domination script you have as well….if it isnt one of them let me know and we can go from there.

    james dreesen

    @james-dreesen

    That didn’t work…

    I’m running the thesis theme. Any suggestions why it won’t work on the posts?

    nielsfogt

    @nielsfogt

    Hey James..when you are on the “share” page for Flare in your admin, if you scroll to the bottom, you will see something that says “Choose what you want your share bar to appear on”, is “posts” checked?

    Hello nielsfogt. I tried the Flare Share as well as Follow. They seem to appear on my Safari Browser on iPad but not on Chrome. My website is teknowmonkey.com. Please help 🙁

    I like the way flare looks a LOT.

    However, I’m having the following problems:

    1) It’s not appearing on my main page… Only shows up if you look at a particular post

    2) When I tried to have it float to the left it overlayed some of my screen. Is there any way to create an offset so it will float more to the left than it currently does?

    My website is http://www.thechinesequest.com – I currently am only displaying flare on the bottom/left… not having it float too.

    Thanks in advance for your help!!

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Flare not appearing in Pages’ is closed to new replies.