Support » Plugins » Flare and Thesis 2.1

  • Greetings all
    I am using WordPress 3.5.1 and Thesis 2.1. I have been trying now for a couple of hours to no avail to try and get Flare to work. I installed the plugin (v. 1.2.6) and also set up my account of Filament and followed all the directions for Flare but I can’t seem to get it to work right. Can anyone assist? I would be very, very, grateful.
    Thanks so much

    Dana

  • The topic ‘Flare and Thesis 2.1’ is closed to new replies.