WordPress.org

Support

Support » Plugins and Hacks » Flamingo and WooCommerce Flamingo stopped working – work arounds?

Flamingo and WooCommerce Flamingo stopped working – work arounds?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I got the same problem! And this is what I did with my Flamingo…
    1. Open “flamingo\admin\admin.php”
    Replace all

    $_REQUEST['post']

    by

    $_REQUEST['post_id']

    .
    2. Open “flamingo\admin\includes\class-inbound-messages-list-table.php”
    Replace line 203 which is:

    $url = admin_url( 'admin.php?page=flamingo_inbound&post=' . absint( $item->id ) );

    by this:

    $url = admin_url( 'admin.php?page=flamingo_inbound&post_id=' . absint( $item->id ) );

    This temporarily works fine with me. (I still got no further problem after doing this). Hope that the auther will give us his opinion about this conflict.
    I followed this article, please read rubblemasta’s comment.
    http://wordpress.org/support/topic/cannot-load-flamingo_inbound?replies=12#post-4314219

    Before change lines in flamingo code above, I receive the same error when delete message, so I do this.

    Open the file “flamingo\admin\includes\meta-boxes.php” and which is:

    sprintf( 'admin.php?page=flamingo_inbound&post=%s&action=trash', $post->id ) );

    by this:

    sprintf( 'admin.php?page=flamingo_inbound&post_id=%s&action=trash', $post->id ) );

    Thanks to your help manhhailua 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Flamingo and WooCommerce Flamingo stopped working – work arounds?’ is closed to new replies.