Support » Plugin: Flamingo » Flamingo 1.0.3's behaviour under WordPress 3.5.1

  • Resolved marcusjwest

    (@marcusjwest)


    I’m a bit of a novice in WordPress. I’d like to use Flamingo with Contact Form 7. Flamingo says it is compatible with WordPress up to WordPress 3.4.2; my WordPress version is 3.5.1. Does that mean that Flamingo will definitely fail it I run it on my system? or that it might possibly fail? Or that it will probably be okay?

    Do I absolutely have to wait for Flamingo to be declared compatible up to WordPress 3.5.1 before I should touch it?

    Thanks in anticipation.

    http://wordpress.org/extend/plugins/flamingo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    It will probably be okay. Actually I use them on contactform7.com.

    marcusjwest

    (@marcusjwest)

    Hi Takayuki, and thanks for your speedy response. I have installed Flamingo and it seems to be talking to Contact Form 7 just fine, but I suppose I am always a bit afraid that some incompatibility may be lurking somewhere and will emerge and cause great confusion in the months to come… Oh well, I hope it won’t.

    All the best to you,

    Marcus

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Flamingo 1.0.3's behaviour under WordPress 3.5.1’ is closed to new replies.