Support » Plugin: Woocommerce Polylang Integration » Flags not appear on Dashboard

  • Resolved aigavi

    (@aigavi)


    Hi!
    I have a problem with the plugin …

    I have version 1.0.3 of the plugin, Version 3.5.7 of Woocommerce, Version 2.5.2 of Polylang and WordPress 5.1.1.

    The problem is that when adding products I can not select the language, nor do the boxes appear in the dashboard, generating other problems with widgets in the template …

    What can be? I need help…

    Thank you very much for your work
    regards!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same problem here..
    wp 5.2
    wc 3.6.2
    pl 2.5.3

    will wait for a fix, nice work man!
    …the only free solution.
    then will be waiting for your support before updating for future releases.

    • This reply was modified 2 months, 1 week ago by  rizoma.
    Plugin Author Darko G.

    (@darkog)

    Hello,

    I was not able to replicate the issue on my end.

    Can you please give me more info on email?

    Thanks!

    Plugin Author Darko G.

    (@darkog)

    Hello,

    To everyone that doesn’t see flags in the Products screen:

    Please note that they should be enabled first from “Languages” > “Settings” > “Custom Post Types and Taxonomies” like in the screenshot

    Best Regards,
    Darko

    rizoma

    (@rizoma)

    Thank you Darko! works like a charm!
    Good work!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.