Support » Plugin: Media Cleaner - Clean & Optimize Space » Flags media in Galleries

  • gataman

    (@gataman)


    Nice tool but it flags media used in galleries as unlinked.
    UPDATE.
    On further investigation I was unable to confirm this so rating upgraded to 5 stars.
    On initial install of the plugin, a list of issues was immediately displayed. I “cleaned” one of the files that I later discovered was in a gallery in a post.
    After manually running the scan, the list of issues was different as the files in the gallery were no longer listed.
    So there *may* be an initialisation issue but not a problem with image galleries.

    • This topic was modified 2 months ago by gataman.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jordy Meow

    (@tigroumeow)

    Thanks, but I would appreciate we talk about this in the Support Threads rather than giving a bad review; I work very hard on this and it’s a priority for me to support this.

    Galleries are definitely supported to if they are not it’s that:
    – there is a bug that affects you and we need to look into it
    – you actually using a different gallery system, not handled by Media Cleaner yet, and if that’s the case I would like to know which one

    Cheers.

    Thread Starter gataman

    (@gataman)

    I apologise. I realise now, that I should have given you the opportunity to respond before posting a negative review.
    I will provide details of the issue I found

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.