WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Flags going vertical in header since update

[Resolved] Flags going vertical in header since update

Viewing 7 replies - 1 through 7 (of 7 total)
  • netsector
    Member

    @netsector

    I have same problem…

    Plugin Author Rob Myrick
    Participant

    @rm2773

    Hi guys, do you have version 4.0.3?

    Make sure you refresh your pages, and also save settings once or twice.

    If that doesn’t work, then add this to your CSS overrides box in the settings panel

    #flags li {
      float:left;
      padding:0;
      list-style:none;
    }

    Although you should not need to add this extra CSS

    bizezia
    Member

    @bizezia

    Yes it’s version 4.0.3 that made the error happen, but I’ve added the CSS code you’ve given in order to fix it. Thanks.

    Plugin Author Rob Myrick
    Participant

    @rm2773

    That’s great! I think in next update I will force those styles harder. I think it’s possible that some themes might be overriding these.

    If your theme is not overriding styles, it should work without the extra CSS though.

    Refreshing and saving the settings twice seemed to do the trick.

    Thanks for the update bezezia 🙂

    bizezia
    Member

    @bizezia

    Ah okay, maybe it’s my theme. I tried saving settings and refreshing, deactivating and reactivating to no avail.

    But thanks very much for your speedy response and help!

    Plugin Author Rob Myrick
    Participant

    @rm2773

    bizezia, I will likely make another update with those styles more forceful. Maybe today.

    When you update again in the future, you should be able to remove the temporary custom styles and it should work correctly. Your feedback was very helpful, thanks for hanging in there.

    Does everything look okay for you now?

    bizezia
    Member

    @bizezia

    Okay brilliant, thanks for letting me know.

    Everything is working fine since adding the CSS code you provided, thanks very much.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Flags going vertical in header since update’ is closed to new replies.