WordPress.org

Forums

Google Language Translator
[resolved] Flags going vertical in header since update (8 posts)

  1. bizezia
    Member
    Posted 10 months ago #

    Hi there,

    Since the update this morning I cannot get the flags to stop being vertical. I have diabled the plugin for now, but usually I have the flags in 3 horizontal rows at the far right of my header. Since the update, they will only display as vertical no matter what setting I change.

    Help please!

    Thanks

    https://wordpress.org/plugins/google-language-translator/

  2. netsector
    Member
    Posted 10 months ago #

    I have same problem...

  3. Rob Myrick
    Member
    Plugin Author

    Posted 10 months ago #

    Hi guys, do you have version 4.0.3?

    Make sure you refresh your pages, and also save settings once or twice.

    If that doesn't work, then add this to your CSS overrides box in the settings panel

    #flags li {
      float:left;
      padding:0;
      list-style:none;
    }

    Although you should not need to add this extra CSS

  4. bizezia
    Member
    Posted 10 months ago #

    Yes it's version 4.0.3 that made the error happen, but I've added the CSS code you've given in order to fix it. Thanks.

  5. Rob Myrick
    Member
    Plugin Author

    Posted 10 months ago #

    That's great! I think in next update I will force those styles harder. I think it's possible that some themes might be overriding these.

    If your theme is not overriding styles, it should work without the extra CSS though.

    Refreshing and saving the settings twice seemed to do the trick.

    Thanks for the update bezezia :)

  6. bizezia
    Member
    Posted 10 months ago #

    Ah okay, maybe it's my theme. I tried saving settings and refreshing, deactivating and reactivating to no avail.

    But thanks very much for your speedy response and help!

  7. Rob Myrick
    Member
    Plugin Author

    Posted 10 months ago #

    bizezia, I will likely make another update with those styles more forceful. Maybe today.

    When you update again in the future, you should be able to remove the temporary custom styles and it should work correctly. Your feedback was very helpful, thanks for hanging in there.

    Does everything look okay for you now?

  8. bizezia
    Member
    Posted 9 months ago #

    Okay brilliant, thanks for letting me know.

    Everything is working fine since adding the CSS code you provided, thanks very much.

Reply

You must log in to post.

About this Plugin

  • Google Language Translator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.