Support » Plugin: Translate WordPress with GTranslate » Flags don’t show

  • Resolved Farlif

    (@farlif)


    Hi,

    on my new website “K4r Quit Smoking” I installed the plugin, set the settings, saved and inserted the shortcode into the header.
    The error message: Please configure GTranslate from WP Admin -> Settings etc.

    I just had done so.
    Still that error message. All the other plugins are deactivated. I switched to another theme – I still get the error message instead of the flag bar.

    Looks like I need help here.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author edo888

    (@edo888)

    Hi,

    I have just checked your website and was able to see the language selector without issues. I guess you have already fixed it.

    If you still have any issues, please feel free to contact our live chat.

    https://gtranslate.io/#contact

    Thanks! 🙂

    Farlif

    (@farlif)

    Yes, thanks a lot for your always outstanding support! 🙂

    Plugin Author edo888

    (@edo888)

    You are welcome! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.